eAccelerator: shmmax should be at least 2MB

ガイドミーサーバのパフォーマンス改善にphp.iniの設定をいじってたら、eAcceleratorが原因でapacheが再起動出来なくなりました。

apacheのエラーログには以下のメッセージが出てました。

eAccelerator: shmmax should be at least 2MB

「shmmaxは最低2MB以上にしてね」ということなので、php.iniを以下のように変更。

eaccelerator.shm_max=”0″

eaccelerator.shm_max=”2″

動いた。。

なんで急にそんな駄々をこねるようになったかは不明。さくらのVPSだから?

 

 

カテゴリー: 技術関連 パーマリンク