twitterAPIが今日からSSLアクセスのみ受付

ガイドミーのつぶやきロボットがつぶやかなくなったので、Twitter開発者向けサイトを見たら

「1月14日からSSL必須ですよ」

と書かれてました。

Restricting api.teitter.com SSL/TLS traffic

http://api.twitter.com/1.1/statuses/update.json

https://api.twitter.com/1.1/statuses/update.json

でつぶやくようになった。

どうでもいい。。。

カテゴリー: ガイドミーについて, ネット関連, 技術関連 パーマリンク

コメントは停止中です。